Jump to content

Problem z kartą Tempotec Serenade PCIe


pneumon
 Share

Recommended Posts

Witam.

Od czasu reinstalacji windowsa pojawił się problem z ustawieniami wyjść karty. Mam podłączone głośniki do wyjść RCA i słuchawki do wyjścia słuchawkowego. Panel sterowania pozwala na włączanie/wyłączanie wyjścia słuchawkowego (analog) bo przez wyjście RCA i tak zawsze leci sygnał. Teraz mimo ustawienia wyjścia tylko na głośniki i wyłączeniu komputera ustawienie to nie "zapisuje się" i tak po włączeniu sygnał jest na obu wyjściach. Dopiero po uruchomieniu panelu sterowania karty mikroprzełącznik przełącza się tylko na głośniki. Wcześniej wszysto było ok, znaczy po wył/wł komputera ustawienia były jak w panelu. Proszę o pomoc i z góry dziękuję.

Link to comment
Share on other sites

  • 4 weeks later...

Co ciekawe. Przy przestawieniu output select w zakładce "niestandardowe" we właściwościach "głośnik tempotec" z 0x00000000 na 0x00000001 mikroprzełącznik wyłącza wyjście słuchawkowe. Gdyby tak dało się to ustawić na sztywno w rejestrze. Pomoże ktoś? Dzięki.

 

Przechwytywanie.PNG

Przechwytywanie2.PNG

Link to comment
Share on other sites

W dniu 13.08.2021 o 18:18, pneumon napisał:

Panel sterowania pozwala na włączanie/wyłączanie wyjścia słuchawkowego (analog) bo przez wyjście RCA i tak zawsze leci sygnał.

W tych kartach - i SC808 - od zawsze jak sięgam pamięcią przekaźnik był ustawialny tylko w dwóch pozycjach: 

  1. tylko RCA
  2. tylko wzmacniacz słuchawkowy

Co do niezapisywania ustawień, niestety nigdy w nich nie grzebałem. Najpierw spróbowałbym reinstalacji sterowników. Reinstalację najlepiej wykonać poprzez menedżer urządzeń. 

Link to comment
Share on other sites

Reinstalowałem już kilka razy :/ i u mnie niestety wygląda to tak:

1. RCA - zawsze

2. słuchawki - zawsze (po twardym restarcie)

wyłączyć można tylko wzmacniacz słuchawkowy przełącznikiem w panelu Tempoteca.

Za to ustawienia EQ normalnie trzyma :/

Próbowałem sprawę rozwiązać przez autostart panela karty i zwinięciem go do traya jakimś zewnętrznym programem. Wtedy, owszem,  wyłącza wyjście słuchawkowe, ale nie ładuje profilu EQ. Czy odpowiednia modyfikacja pliku CPL coś pomoże?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Forum Audiofanatyk.pl

Forum audiofanatyk.pl to forum audio stworzone i prowadzone przez pasjonatów tematyki audiofilskiej. Prowadzone pod skrzydłami bloga, pozwala dzielić się opiniami i wrażeniami z odsłuchów, a także rozmawiać na tematy sprzętowe związane ze słuchawkami, kolumnami, wzmacniaczami i dowolnym innym sprzętem audio. 

×
×
  • Create New...