Jump to content

Problem ze sterownikiami słuchawek sound blaster H3 (BlasterX Acoustic Engine ustawienia)


Yolo
 Share

Recommended Posts

Witam mam problem ze sterownikiami słuchawek sound blaster H3 (Dokładnie z BlasterX Acoustic Engine ustawienia)

Nie moge  zmieniać ustawień,  a chciałbym  włączyć sobie np bass 

Link to comment
Share on other sites

Bass  jest spoko tylko problem jest w tym że są sterowniki i ustawienia  gdzie moge go sobie podkręcić.

 

Mam jeszcze drugie pytanie.

 

Mam problem z mikrofonem czasem on działa czasem nie, wczoraj  taki problem: grałem w cs i na poczatku mikro działało a po pewnym czasie kolega mi mówi ze nie słychać mnie tylko słychać dźwiek z słuchawek  , w czym może być problem ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Forum Audiofanatyk.pl

Forum audiofanatyk.pl to forum audio stworzone i prowadzone przez pasjonatów tematyki audiofilskiej. Prowadzone pod skrzydłami bloga, pozwala dzielić się opiniami i wrażeniami z odsłuchów, a także rozmawiać na tematy sprzętowe związane ze słuchawkami, kolumnami, wzmacniaczami i dowolnym innym sprzętem audio. 

×
×
  • Create New...