Jump to content

Microlab fc330 , jeden głośnik gra bardzo cicho


enq123
 Share

Recommended Posts

Witam,

otóż kupiłem niedawno co głośniki microlab fb330. Dzisiaj zauważyłem, że jeden głośnik gra bardzo cicho,a po wyciszeniu muzyki jakoś dziwnie "bzyczy" , zmieniłem porty w subuferze i okazuje się, że to wina jednego portu, ponieważ po tej zmianie to drugi głośnik zaczął tak się zachowywać, a poprzedni grał normalnie. Teraz pytanie, jest jakiś szybki sposób na naprawienie tej usterki czy odesłać na gwarancję? Głośniki dotarły do mnie 28.08 więc grały normalnie niecały tydzień. Zamawiane z morele. Pozdrawiam i z góry dzięki za pomoc!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

Forum Audiofanatyk.pl

Forum audiofanatyk.pl to forum audio stworzone i prowadzone przez pasjonatów tematyki audiofilskiej. Prowadzone pod skrzydłami bloga, pozwala dzielić się opiniami i wrażeniami z odsłuchów, a także rozmawiać na tematy sprzętowe związane ze słuchawkami, kolumnami, wzmacniaczami i dowolnym innym sprzętem audio. 

×
×
  • Create New...