Jump to content

Roberto

Użytkownik
  • Content Count

    73
  • Joined

  • Last visited

  • Days Won

    1

Roberto last won the day on March 24

Roberto had the most liked content!

Community Reputation

25 Good

About Roberto

  • Rank
    Początkujący

Recent Profile Visitors

578 profile views
  1. @jacmiszcz92 @pabloj @LoCzekk @Jakub Łopatko Udało mi się nagrać te "strzały" przy przełączaniu muzyki o różnej częstotliwości próbkowania. 1. Zmiana 88kHz -> 44.1kHz: 2. Zmiana 44.1kHz -> 88kHz: Dodam tylko tyle, że nie ma znaczenia czy używam Tidala z Wasapi, czy foobara2000 (Wasapi, Asio). Dzieje się to zupełnie losowo i tylko przy przełączaniu utworów o różnych częstotliwościach próbkowania. Nie ma znaczenia czy działam na głośnikach czy słuchawkach. W rzeczywistości "strzały" przy przełączaniu są znacznie głośniejsze niż na filmikach. To tak jakby na chwilę strzelić z głośników tudzież słuchawek na 100% głośności. Można sobie bębenki uszne przestrzelić.. EDIT: źródło też nie ma znaczenia (USB, COAX).
  2. @jacmiszcz92 Tak, wiem. Ale temu kliknięciu przekaźnika czasami towarzyszy głośny i nieprzyjemny "strzał" z głośnika / słuchawek.
  3. @LoCzekk @pabloj Dziękuję za sprawdzenie. A czy u Was też przy automatycznej zmianie częstotliwości próbkowania (WASAPI) potrafi czasem głośno "strzelić"? U mnie tak się dzieje i naprawdę odechciewa się używać tego trybu.. P.S. Przy podłączeniu SC808 [COAX] --> S6 wszystko działa. Czyli coś mam uszkodzone z wejściem OPT w S6.
  4. @LoCzekk @pabloj Z racji, iż macie również S6'tkę, byłby to dla Was kłopot, jeśli podłączylibyście optykiem pod TV i powiedzieli mi czy S6tka od razu złapała sygnał, wyświetlając próbkowanie na ekranie?
  5. @pabloj Niestety nie. Sygnał nie jest w ogóle dekodowany.
  6. Sygnał jest. Ale w takim razie co dalej? Mam reklamować S6tkę? Czy wciąż nie jest to na 100% pewne, że wina leży po stronie S6? Idealnie byłoby jakbym mógł podłączyć S6tkę pod jakiś inny sprzęt. Czy jeśli podłączę ją pod TV po optyku, to powinna chociaż "załapać" sygnał? Tzn. powinno się wyświetlić np. PCM 44,1 albo 48 kHz?
  7. Po podłączeniu optyka do SC808 na drugim końcu kabla jest silne, czerwone światło.
  8. @pabloj Wygląda to tak: Próbowałem konfiguracji z odłączanym kablem USB ale nic to nie daje. Volume S/PDIF jest na 100%. Próbowałem jeszcze raz docisnąć na siłę kable, ale nawet o milimetr bardziej nie chcą wejść. Myślę, że po charakterystycznym "kliku" optyka nie da się ich już bardziej wcisnąć. Albo mam uszkodzoną sekcję cyfrową z AIMa, chociaż wątpię, bo w Windowsie zielone kreski się poruszają przy "S/PDIF", albo mam uszkodzony kabel, chociaż też wątpię, bo na 2 różnych kablach toslink nie chce to działać, a oba kable działają w TV podłączane do amplitunera, albo mam uszkodzone wejście w S6tce (ale jak to zweryfikować?). Może skombinować gdzieś coaxiala i spróbować wyprowadzić sygnał z Aima i podłączyć do S6? Foobar powinien zagrać bez WASAPI, jeśli ustawię mu źródło dżwięku systemowego. Ale nic się nie dzieje. Wygląda to tak jakby S6 w ogóle nie dostawała sygnału.
  9. @pabloj Nie ma mnie aktualnie w domu. Ale mogę Ci napisać z pamięci, że do wyboru mam 3 pozycje. 1. Głośniki (HD Audio) - SC808 2. Urządzenie cyfrowe S/PDIF (HD Audio) - SC808 3. Głośniki (XMOS USB) - Aune S6. Mogę zrobić screena jutro. Domyślnie wybrane mam S/PDIF. Zielone kreski obok pojawiają się gdy odtwarzam muzykę np. na Youtube, ale Aune nic nie odtwarza.
  10. @pabloj Dokładnie tak! @Jakub Łopatko I tego właśnie nie wiem, bo nigdy nie miałem okazji sprawdzić SC808 w roli nadajnika ani tym bardziej S6tki w roli odbiornika. Jeden kabel toslink o wartości około 40 zł, drugi około 100 zł. Oba sprawdzane dziś na kinie domowym i oba działają.
  11. Oba gniazda (z obu stron) siedzą na tyle głęboko, że było słychać charakterystyczny "klik" przy wpinaniu kabla toslink. Kable na 100% są sprawne, gdyż testowałem je dziś na kinie domowym. Głębiej nie chcą wejść.
  12. Mam podpięte zarówno głośniki pod RCA jak i słuchawki pod XLR i nieważne, które wyjście wybiorę. Na LINE OUT powinny grać głośniki a na HEADPHONE słuchawki. Tak to działa na USB. Na OPT niestety ani jedno, ani drugie.
  13. Niestety nie. Nigdzie nie mam dźwięku. Po wybraniu "OPT" w Aune nie słychać nawet "cyknięcia" przekaźnika w środku.
  14. @Jakub Łopatko @pabloj Oraz drodzy użytkownicy tego zacnego forum. W celu wyeliminowania wpływu USB i zawirowań związanych ze sterownikami w Aune S6, chciałem sobie dzisiaj zrobić taki mini tor audio co by posłuchać muzyki z pominięciem USB. SC808 wykorzystałem jako źródło po kablu optycznym --> wejście optical w Aune S6. W Windowsie wybrałem jako domyślne urządzenie "Cyfrowe urządzenie audio S/PDIF". Ustawiłem 16bit/44.1kHz. Następnie w Aune S6 wybrałem wejście "OPT". W Foobarze i Tidalu ustawiłem: SPDIF. Niestety nie mogę zmusić Aune do współpracy. Nie chce "zaskoczyć". Na wyświetlaczu wyświetla się "PCM - - -". Po USB działa normalnie. Sprawdzałem 2 rodzaje kabli optycznych, które na innych sprzętach działają normalnie. Więc niesprawny kabel można wykluczyć. Poza tym po wpięciu toslinka do SC808 na drugim końcu kabla wyraźnie widać "światełko". Kombinuję jak koń pod przysłowiową górkę ale coś jest nie tak. Aune nie chce współpracować w trybie OPT. Co robię nie tak? EDIT: Przepraszam, chyba powinien ten temat napisać w dziale "Naprawy, usterki i problemy". Dopiero teraz to zauważyłem.

Forum Audiofanatyk.pl

Forum audiofanatyk.pl to forum audio stworzone i prowadzone przez pasjonatów tematyki audiofilskiej. Prowadzone pod skrzydłami bloga, pozwala dzielić się opiniami i wrażeniami z odsłuchów, a także rozmawiać na tematy sprzętowe związane ze słuchawkami, kolumnami, wzmacniaczami i dowolnym innym sprzętem audio. 

×
×
  • Create New...